MANDATORY UPGRADE NOVEMBER 22, 2017.

MANDATORY UPGRADE NOVEMBER 22, 2017.

Dear Community Members,

Its here:

MANDATORY UPGRADE

Updated release of HTMLCOIN 2.0 to include a correction of the eHRC difficulty adjust, PoS and PoW are calculated separately when calculating one blocks from the other are skipped, the iterator that counts the number of blocks sampled was incremented even when blocks of the wrong type were skipped causing unexpected problems in the wild. This release fixes this issue at block height 7,700, make sure you have upgraded before then.

If you used the Windows installer for HTMLCOIN 2.0.0.0 please uninstall it first as the installation folder has changed to avoid a conflict with HTMLCOIN 1.x, the new version of the client will install to Program Files in a folder called HTMLCOIN2.

If you used the MAC installer for HTMLCOIN 2.0.0.0 please just install the new package.

Please do not make any changes to the data directory that contains your wallet.dat, it will remain unchanged by the uninstaller, installer or new client. It is always wise to back up your wallet.dat and can be done so from the File menu in either 2.0.0.0 or 2.0.0.1.

The client is now at v2.0.0.1.

HTMLCOIN v2.0.0.1 release
https://github.com/HTMLCOIN/HTMLCOIN/releases/tag/v2.0.0.1

HTMLCOIN 2.0 Source
https://github.com/HTMLCOIN/HTMLCOIN

 

Join us in Telegram https://t.me/htmlcoinofficial

 

To Life,

The Htmlcoin Foundation
332 S Michigan Ave
Suite 1032-H694
Chicago IL 60604-4434
USA

Share this post


SUBSCRIBE US!